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Conditions of use & resources
Remasoft 3.0 was written by Martin Chadima and František Hrouda in 2003–2007.
Remasoft 3.0 is a freeware distributed by Agico, Inc., Brno, Czech Republic. The program is
provided with the purchase of Agico's JR6/JR5 Spinner Magnetometers. Current users of
Agico's instruments can download Remasoft 3.0 from Agico's website:
www.agico.com
Alternatively, current version of Remasoft 3.0 is available at:
www.gli.cas.cz/chadima/Remasoft30/
Websites contain:
• Remasoft30-Install.zip – zipped archive with installation package
•
•

Remasoft30.exe – executable version of the program (it can be used if older version of
program was previously installed in the computer)
Remasoft30-UserManual.pdf – user manual in PDF format

•

Remasoft30-Examples.zip – zipped archive containing example files

Any problems & bug can be reported, and suggestion can be done by sending e-mail to:
chadima@sci.muni.cz (Martin Chadima)
The use of the program should be cited as:
Chadima, M., Hrouda, F. 2006. Remasoft 3.0 – a user-friendly paleomagnetic data browser and
analyzer. Travaux Géophysiques, XXVII, 20–21.
The paper Chadima, M., Hrouda, F. Remasoft 3.0: A user-friendly paleomagnetic data
browser and analyzer was submitted to Computers & Geoscience in 2007.

Acknowledgement
Remasoft 3.0 software was developed and tested in strong collaboration with Paleomagnetic
laboratory, Institute of Geology, Prague, Czech Republic. All lab staff is acknowledged for their
help and suggestions. Special thanks are due to the scientist-in-chief Petr Pruner for his
approval of this work, patience and suggestions; and to Petr Schnabl for running a number of
half-functioning versions, finding numerous errors and giving many important suggestions.

User manual conventions
•
•
•
•
•

File names and directories are written in Courier, e.g., C:\Program Files\Remasoft\,
Remasoft30.exe
Program menu commands are written in Italic, e.g., File → Open
Program buttons are written in SMALL CAPS, e.g., SAVE, MAKE SPECIMEN FILE(S)
Names referring to exact expressions as appeared in user interface are underlined, e.g.
Coordinates selector, Preview window
Descriptions of program actions are indicated in bolt with diamond bullet, e.g.
♦Selecting coordinate system

2

Remasoft 3.0 - User manual

Table of contents
1. Introduction................................................................................................................................ 6
2. Requirements ............................................................................................................................ 7
3. Installation ................................................................................................................................. 8
4. Program structure...................................................................................................................... 9
4.1. Preview of acquired data (Step 1) .................................................................................... 10
4.2. Individual specimen processing (Step 2).......................................................................... 10
4.3. Group of specimens processing (Step 3) ......................................................................... 11
5. User interface .......................................................................................................................... 12
5.1. Preview window ................................................................................................................ 12
5.2. Browser window................................................................................................................ 16
5.2.1. Tab-strips ................................................................................................................... 18
5.2.1.1. Overview tab-strip................................................................................................ 18
5.2.1.2. Module plots tab-strip .......................................................................................... 20
5.2.1.3. XYZ plots tab-strip ............................................................................................... 22
5.2.1.4. Principal component analysis (PCA) tab-strip ..................................................... 22
5.2.1.5. Great circle tab-strip ............................................................................................ 24
5.2.1.6. Edit tab-strip ........................................................................................................ 25
5.2.2. Auxiliary & Tool windows ........................................................................................... 27
5.2.2.1. Settings window................................................................................................... 27
5.2.2.2. Geological file window ......................................................................................... 28
5.2.2.3. Coordinate system rotation window .................................................................... 30
5.2.2.4. Plane from 2 lineations window........................................................................... 30
5.3. Group statistic window...................................................................................................... 32
5.3.1. Tool windows ............................................................................................................. 37
5.3.1.1. Angle between vectors ........................................................................................ 37
5.3.1.2. Magnetic inclination ............................................................................................. 38
References .................................................................................................................................. 39

3

Remasoft 3.0 - User manual

Quick actions
Preview window
♦Preview of acquired remanence data ....................................................................................... 14
♦Screening through virtual specimens ....................................................................................... 14
♦Selecting coordinate system..................................................................................................... 14
♦Selecting record(s).................................................................................................................... 14
♦Importing geological data.......................................................................................................... 14
♦Importing magnetic susceptibility data...................................................................................... 14
♦Making specimen files .............................................................................................................. 15
♦Closing Preview window ........................................................................................................... 15
♦Termination of program ............................................................................................................ 15
Browser window
♦Launching Browser window ...................................................................................................... 17
♦Closing Browser window........................................................................................................... 17
♦Opening specimen file .............................................................................................................. 17
♦Converting external specimen specimen file(s)........................................................................ 17
♦Selecting coordinate system..................................................................................................... 18
♦Selecting record(s).................................................................................................................... 18
♦Exporting the currently displayed graphics into graphic file ..................................................... 19
♦Printing the currently displayed graphics on system default printer ......................................... 19
♦Multiple printing......................................................................................................................... 19
♦Zooming the Zijderveld diagram ............................................................................................... 24
♦Performing great circle analysis ............................................................................................... 24
♦Importing geological data.......................................................................................................... 25
♦Importing magnetic susceptibility data...................................................................................... 26
♦Deleting record ......................................................................................................................... 27
♦Launching Settings window ...................................................................................................... 27
♦Saving setting ........................................................................................................................... 28
♦Closing Setting window without saving..................................................................................... 28
♦Launching Geological file window ............................................................................................ 28
♦Saving geological file ................................................................................................................ 29
♦Deleting record ......................................................................................................................... 29
♦Rotating vector in various coordinate systems ......................................................................... 30
♦Calculating a plane from two lineations .................................................................................... 30

4

Remasoft 3.0 - User manual

Group statistics window
♦Launching the Group statistics window .................................................................................... 33
♦Closing the Group statistics window......................................................................................... 33
♦Opening specimen files for the groups statistics ...................................................................... 33
♦Closing specimen files .............................................................................................................. 34
♦Selecting demagnetization step/components/great circles ...................................................... 34
♦Subsequent selecting within displayed data............................................................................. 36
♦Disregarding selected record.................................................................................................... 36
♦Transposition of the reversely-polarized data........................................................................... 36
♦Saving individual data............................................................................................................... 36
♦Exporting the graphics into graphic file..................................................................................... 37
♦Printing the currently displayed graphics.................................................................................. 37
♦Calculating angle between two vectors .................................................................................... 37

5

Remasoft 3.0 - User manual

1. INTRODUCTION
Remasoft, version 3.0, is a user-friendly browser and basic analyzer of paleomagnetic data
typically acquired during alternating-field/thermal demagnetization or magnetization procedures.
Even though Remasoft 3.0 was originally written for the purpose of AGICO JR6/JR5 Spinner
Magnetometers (*.jr6 / *.jra data formats, respectively) it features routines for importing
various common paleomagnetic data formats (e.g. 2G binary; Randy Enkin's GSC-Pacific
*.pmd data formats), and column-based data stored in the ASCII text files.
After opening/importing, the demagnetization data for each specimen are stored in separate
specimen files allowing for easy viewing, editing, and analyzing. Analyses on specimen level
include line-find method of principal component analysis (Kirschvink 1980) and analysis of
remagnetization circles (Halls 1976). After analyses on specimen level, a number of specimen
files can be combined for the purpose of group statistics. Group statistics includes calculation of
mean direction (and Fisher statistics, Fisher 1953), virtual geomagnetic pole (VGP), and
orientation matrix. Using orientation matrix, normal- and reversed-polarity directions can be
distinguished and treated separately. Fisher statistics/VGP results can be saved in ASCII text
files for the purpose of further processing.
The source code of Remasoft 3.0 is written in Microsoft Visual Basic 6.0 (with SP5) with
extensive use of the Win32 Application Programmer's Interface (API) functions. Using API
graphic functions, all graphics can be easily displayed on screen, directly printed or exported
into portable graphic formats (Windows metafile, *.wmf, Windows bitmap, *.bmp). The vector
graphics stored as Windows metafile can be easily opened and edited in a number of vector
graphics processing programs, e.g Corel Draw, Adobe Illustrator.
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2. REQUIREMENTS
An IBM-PC computer with Microsoft Windows operating system is required (MS Windows 95,
98, NT, 2000, XP).
Screen resolution should be 1024 × 768 or larger.
For correct reading of input files the program requires a point to be set as decimal delimiter
(e.g. 4.52). For that purpose the program automatically sets a point as default decimal delimiter.
This applies for some regional settings of the operating system when default decimal delimiter is
not a point (e.g. 4,52). Unless an unexpected breakdown of the program occurs the custom
decimal delimiter is automatically reset when the program is terminated.
After termination the user settings are stored in setting file. For that reason it is absolutely
necessary that the current user is authorized to write into the program directory (by default:
C:\Program Files\Remasoft\, unless the program was installed into a custom directory).
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3. INSTALLATION
To install Remasoft 3.0 run setup.exe from the installation package and follow the given
instructions. As soon as the installation is finished you can start the program by pressing Start
→ Programs → Remasoft → Remasoft.
To uninstall the program go to Settings → Control Panel → Add or Remove Programs,
select Remasoft and click on CHANGE/REMOVE button.
♥Tip: Once the software was installed to your computer any future update(s) can be done by
overwriting the executable version in program directory (by default: C:\Program
Files\Remasoft\Remasoft30.exe). The current executable version can be
downloaded from the above-mentioned websites.
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4. PROGRAM STRUCTURE
The program works in following steps:
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4.1. Preview of acquired data (Step 1)
The primary input data formats for Remasoft 3.0. are AGICO *.jr6 / *.jra magnetic
remanence data files acquired during the on-line measurements on a set of specimens
progressively demagnetized/magnetized in a number of steps. Two options of data storage
exist: separate *.jr6 / *.jra files for each demagnetization/magnetization step or one large
*.jr6 / *.jra file containing data for all specimens and all demagnetization steps.
Prior opening of *.jr6 / *.jra remanence data files several user settings should be done.
The settings include the user conventions for denoting demagnetization step, user units, and
user Orientation parameters.
After opening of *.jr6 / *.jra file(s), virtual specimen files are created in computer memory.
The course of demagnetization/magnetization for each virtual specimen file can be monitored
on computer screen. Step 1 can be repeated after each demagnetization/magnetization step or
it can be performed just once after demagnetization/magnetization experiment is terminated.
In case that *.jr6 / *.jra file(s) do(es) not contain geological data (usually inserted during
on-line measurement) geological data can be imported from geological data file(s) (*.ged). The
geological data file can be created using a spreadsheet-like interface built in the program or MS
Excel template optionally provided with the Remasoft 3.0 distribution package.
Note: The only difference between *.jr6 and *.jra files is that the later do not contain information about Orientation
parameters; during opening of *.jra files default orientation parameters are used (as stored in the user setting).
Another option is the import of orientation parameters together with geological data as stored in the geological data file
(*.ged).

Optionally, magnetic susceptibility data acquired during on-line measurement after each
demagnetization step can be imported into the virtual specimen files. Several formats of the
susceptibility files are supported (e.g. Agico formats *.su3, *.su1, *.klf, Tomasz Werner
data format *.kmi).

4.2. Individual specimen processing (Step 2)
When the demagnetization/magnetization experiment is terminated Step 1 must be performed.
Virtual data files are then written to disk as individual specimen files (*.rs3). Optionally, the
specimen files can be directly imported from various sources (e.g. 2G binary, Randy Enkin's
GSC-Pacific *.pmd data formats, or column-based data stored in ASCII text files).
Individual specimen files can be viewed, edited, and analyzed applying the basic paleomagnetic
analyses. Analyses on specimen level include the line-find method of principal component
analysis (Kirschvink 1980) and the analysis of remagnetization circles (Halls 1978). The results
of analyses are appended as new records into the specimen files.
Additionally, geological data and magnetic susceptibility data can be imported either manually or
using the geological data files and magnetic susceptibility files, respectively. Individual records
can be deleted from the specimen files.
Any graphics displayed on the screen can be directly printed or exported into the graphic output
files (Windows metafile, *.wmf; or Windows bitmap, *.bmp). ). The vector graphics stored as
Windows metafile can be easily opened and edited in a number of vector graphics processing
programs, e.g. Corel Draw.
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4.3. Group of specimens processing (Step 3)
After analyses on individual specimen level, group statistics can be carried out. For that purpose
a number of specimen files are pooled into one large virtual data file. Records corresponding to
one or more demagnetization steps or principal components are then selected from the virtual
data file and used as data input for the group statistics calculations. Selected data can be saved
into the Fisher statistics output file (*.rsf), original Agico remanence data file (*.jr6) or into
the ACSII text file which can be used for further processing by means of other software (e.g.
Magnetostratigraphy MPS.exe, a freeware written by Otakar Man, Geological Institute, Prague,
Czech Republic).
Group statistics includes calculation of mean direction (Fisher statistics, Fisher 1953), virtual
geomagnetic pole (VGP), and orientation matrix. Using orientation matrix, reversed-polarity
directions can be distinguished and transformed to normal polarity. Results of the Fisher
statistics and the orientation matrix calculations can be appended into the Fisher statistics
output files (*.rsf). Later, the Fisher statistics output files can be re-opened in order to display
a set of mean vectors and to perform a group statistics on the mean vector (i.e. site) level.
Results of the VGP calculations can be appended into the ASCII text file which can be used for
further data display or processing (e.g. VGP projections facilitated by Ppop.exe, a freeware
written by Otakar Man, Geological Institute, Prague, Czech Republic).
Any graphics displayed on screen can be directly printed or exported into the graphic output
files (windows metafile, *.wmf).
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5. USER INTERFACE
The program consists of two main windows:
•

Browser window (simplified as Preview window) – browser-like interface allowing for a
rapid screening through a large number of analyzed specimens.

•

Group statistics window – facilitates analyses on a group of specimens.

Both Browser (Preview) and Group statistics windows can be opened simultaneously allowing
for switching between displays of individual specimen and group of specimens.
In addition, several auxiliary and tools windows are built into the program:
•

Settings window

•

Geological file window

•

Coordinate system rotation window

•

Plane from 2 lineations window

•

Angle between vectors window

•

Magnetic inclination window

5.1. Preview window
Preview window is used in the Preview of acquired data (Program Step 1).

Preview window consists of:
(1) Headline – displays full path of currently opened file(s), [in brackets].
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(2) Information bar – displays basic common information of the current specimen. These
include Name of specimen, Type of demagnetization, Number of Records (number of
Demagnetization steps + Principal components/Great circles, in parentheses), Specimen
orientation, Dip direction (Strike) / Dip of the Bedding, Trend / Plunge of the Fold axis, and
four Orientation parameters.
(3) Virtual Specimens selector
(4) Spherical projection plot – spherical projections of vector directions after each
demagnetization/magnetization step either in the equal-angle projection (the Wulf or
stereographic projection, denoted as Wulf) or in the equal-area projection (the Lambert or
Schmidt projection, denoted as Lambert). Default projection can be selected in the
Settings window (Tools → Settings). Solid symbols represent directions in the lower
hemisphere, open symbols represent directions in the upper hemisphere. Individual points
are connected with straight lines, direction of the first record (usually NRM) is represented
by a crossed symbol.
(5) Zijderveld diagram – the two-plane Zijderveld diagram (Zijderveld 1967). Projection into
the horizontal plane is displayed in blue, projection into the vertical plane in green. The
planes of projection can be chosen in the Settings window (Tools → Settings).
(6) Module plot – diagram of intensity of magnetization measured after each
demagnetization step normalized by the maximum value of magnetization (M / Mmax)
plotted against the intensity of demagnetization. The individual points are shown as black
circles connected with straight black lines. Both (M / Mmax) and demagnetization axes are
labeled automatically. Optionally, the normalized intensities of the Cartesian components
(Mx, My, Mz) in the current coordinate system are shown in magenta, green, and blue,
respectively.
(7) Magnetic susceptibility plot/Table of demagnetization data – diagram of magnetic
susceptibility as measured after each demagnetization step. The individual points are
shown as black circles connected with straight black lines. Optionally, Table of
demagnetization data can by displayed by double-clicking on Magnetic susceptibility plot.
Another double-click on the Table restores the display of Magnetic susceptibility plot.
(8) Coordinates selector – coordinate systems available for the current specimen are
highlighted. Coordinate systems are:
Specimen coordinate system (abbreviated as Spec): right-hand orthogonal coordinate system (X, Y, Z axes)
where X-axis correspond to the fiducial mark drawn on specimen.
Geographic or In-situ coordinate system (abbreviated as Geo): X-axis points to the North, Y-axis points to
the East and Z-axis points downwards.
Tilt correction coordinate system (abbreviated as Tilt): the same as above after rotation of the bedding to the
horizontal according the strike of the bedding.
Full tectonic correction coordinate system (abbreviated as Full): the same as above after rotation of the fold
axis to the horizontal.

(9) Records selector – contains a list of demagnetization steps/components stored on disk in
the current specimen file. It displays a numerical order of records and demagnetization
states/principal component names.
(10) IMPORT GEOLOGICAL DATA button
(11) IMPORT SUSCEPTIBILITY button
(12) MAKE SPECIMEN FILE(S) button
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♦Preview of acquired remanence data
1. Press File → Open (or CTRL + O) in the main menu.
2. Select type of file in the List file of types: JR6 file(s) (*.jr6), JRA file(s) (*.jra),
Geological data file(s) (*.ged), original Prague JRS file(s) (*.jrs), GSC-Pacific PMD
file(s) (*.pmd), 2G binary file(s) (*.dat), 2G Hawaii file(s) (*.dat), 2G Zurich file(s)
(*.txt).
Note: Opening of geological data files will be described later.

3. Select file(s) by either dragging the mouse over File names (left mouse button pressed
[+CTRL for individual multiple selection, +SHIFT for continuous multiple selection]) and
click on the OPEN button.
4. List of available virtual specimens is displayed in the Specimens selector and the plots of
the first specimen are shown.
♦Screening through virtual specimens
Click on the desired file in the Specimens files selector. To screen through the specimens
press Up and Down keyboard keys.
♦Selecting coordinate system
Click on the Coordinates selector to display data in desired coordinate system.
♦Selecting record(s)
1. Click on the desired record(s). Multiple selections are facilitated by clicking and dragging
the mouse or click the mouse with the left mouse button pressed [+CTRL for individual
multiple selection, +SHIFT for continuous multiple selection].
2. The selected record(s) is (are) highlighted in the Records selector and is (are) displayed in
red color in the plots.
3. To deselect the records click on the headline of the Records selector.
♦Importing geological data
1. Click on the IMPORT GEOLOGICAL DATA button
2. Select one or multiple geological file(s) (*.ged) and click on the OPEN button.
3. Imported geological data are immediately displayed in the information bar; orientation of
remanence vectors is recalculated and diagrams are redrawn.
Note: The import routine works as fellows. Specimen names stored in the geological file(s) are compared with
the specimen name of the current specimen file character by character from the left. This consistency-from-theleft method is particularly useful when there are more specimens of the same orientation. This is the case, for
example, of several specimens cut from one cylindrical sample or several cubes cut from one a large block
sample. In the geological file one stores the orientations of these large block or cylindrical core samples as
measured in the field regardless of how many specimens they will yield after laboratory cutting. The orientation
of the core, e.g., CR20 is used for all specimens having a name starting with CR20: CR20-1, CR20-2, CR201,
CR20/1.

♦Importing magnetic susceptibility data
1. Click on the IMPORT SUSCEPTIBILITY button
2. Select one or multiple susceptibility file(s) (Agico's formats *.su3, *.su1, *.klf,
Tomasz Werner's data format *.kmi) and click on the OPEN button.
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3. Imported susceptibility data are immediately displayed in the magnetic susceptibility plot
or in the susceptibility column of the Table of demagnetization data.
Note: As opposed to the import of geological data, in importing of magnetic susceptibility data a full match in the
specimen name and demagnetization step is required!

♦Making specimen files
1. Click on the MAKE SPECIMEN FILE(S) button
2. Save specimen files window is displayed.

3. Select Drive and Directory for new files; specimen files already stored in the selected
directory are displayed in the Specimen files list. The names of specimen files (shown in
the Specimen file names list) are derived from the names of virtual specimen file (Virtual
specimen names list) by replacing all the filename unacceptable characters (e.g. '/', '\', '.')
by a hyphen ('-'); the suffix *.rs3 is added. Click on the SAVE button.
4. A confirmation window appears.

New specimen files are written into the selected directory on disk. To start immediate
browsing through the new files click on YES. Click on NO to close the Preview window.
Note: When the specimen files of the same names already exist they are automatically overwritten by new
specimen files!

♦Closing Preview window
Press File → Close (or CTRL + Z) in the main menu.
♦Termination of program
Press File → Exit (or CTRL + X) in the main menu.
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5.2. Browser window
Browser window (Individual specimen processing, Program Step 2) consists of:

(1)Headline – displays [a full path of the current specimen file, in brackets], and (the
numerical order of the specimen file / the total number of specimen files in current
directory, in parentheses).
(2)Information bar – described above in the Preview window section
(3)Drives selector
(4)Directory selector
(5)Specimen files (i.e. specimen) selector
(6)REFRESH FILE LIST button
(7)Coordinates selector – described above
(8)Records selectors – described above
(9)Tab-strip – allows for switching among six different displays of the
demagnetization/magnetization data of the current specimen as opened using the
Specimen files (Drives, Directory) selectors. The options are:
• Overview
• Module plots
• XYZ plots
• Line-find analysis
• Great circle
• Edit data
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♦Launching Browser window
Press File → Browser (or CTRL + B) in the main menu.
♦Closing Browser window
Press File → Close (or CTRL + Z) in the main menu.
♦Opening specimen file
1. Launch the Browser window and select Drive and Directory. Available files are shown in
the Specimen files selector.
2. Click on the desired file in the Specimen files selector.
Note: The selection of a specimen file can be done in any current Tab-strip display.

3. To screen through a large number of specimen files press Up and Down keyboard keys or
CTRL+Q, CTRL+A for the previous, the next specimen file in the current directory,
respectively.
4. To refresh the Specimen files selector click on the REFRESH FILE LIST button
♥Tip: The refresh option is useful when some specimen files are renamed, copied to,
deleted from the current directory simultaneously to the operation of the program.
♦Converting external specimen specimen file(s)
1. Press File → Convert specimen file(s) (or CTRL + I) in the main menu. Open multiple
window appears on screen.

2. Select type of file in the List file of types: original Prague JRS file(s) (*.jrs), GSC-Pacific
PMD file(s) (*.pmd), 2G binary file(s) (*.dat), 2G Hawaii file(s) (*.dat), 2G Zurich
file(s) (*.txt).
3. Select file(s) by either dragging the mouse over File names (left mouse button pressed
[+CTRL for individual multiple selection, +SHIFT for continuous multiple selection]) or by
clicking on the SELECT ALL button. To deselect all files click on the CLEAR SELECTION
button.
4. A confirmation window appears. To start immediate browsing through the new files click
on YES.
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Note: When the specimen files of the same names already exist they files are automatically overwritten by new
specimen files!

♦Selecting coordinate system
Click on the Coordinates selector to display data in desired coordinate system.
♥Tip: The selection made in Coordinates selector is effective in any Tab-strip displays of the
current specimen and is also maintained when another specimen file is opened.
♦Selecting record(s)
1. Click on the desired record(s) in the Records selector. Multiple selections are facilitated by
clicking and dragging the mouse or click the mouse with the left mouse button pressed
[+CTRL for individual multiple selection, +SHIFT for continuous multiple selection].
2. The selected record(s) is (are) highlighted in the Records selector and is (are) displayed in
red color in all Tab-strip displays. The selection is maintained during switching among
different Tab-strips options and coordinate systems.
3. To deselect the records click on the headline of the Records selector.

5.2.1. Tab-strips
5.2.1.1. Overview tab-strip
Overview tab-strip offers a quick overview of the course of demagnetization visualized in:
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(1)Spherical projection plot – spherical projections of vector directions after each
demagnetization step (described above in the Preview window section)
(2)Zijderveld diagram – described above
(3)Module plot – described above
(4)Magnetic susceptibility plot/Table of demagnetization data – described above
♦Exporting the currently displayed graphics into graphic file
1. Press Graphics → Export (or CTRL + E) in the main menu.
2. Select directory, File name, Save as type (Windows metafile, *.wmf; Windows bitmap,
*.bmp) and click on SAVE; click on CANCEL to abort saving.
♦Printing the currently displayed graphics on system default printer
1. Press Graphics → Quick print (or CTRL + P) in the main menu.
2. A confirmation window appears.

3. Click on OK to print currently displayed graphics on system default printer; click on CANCEL
to abort printing.

♦Multiple printing
1. Press Graphics → Print in the main menu.
2. Select a printer
Note: Selected printer will be set as Windows default printer.

3. Printing graphics using: window appears.
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4. Select specimens to be printer and specify printing options.
5. Click on the PRINT button to start multiple printing. To abort printing click on the CANCEL
button.

5.2.1.2. Module plots tab-strip
Module plots tab-strip shows the diagram of the intensity of magnetization measured after
individual demagnetization steps, (1), normalized by the maximum value of magnetization
(M / Mmax) plotted against the intensity of demagnetization. The individual points are shown as
black circles connected with straight black lines. Both (M / Mmax) and demagnetization axes are
labeled automatically. In addition to the normalized module of remanent magnetization, the
normalized intensities of the Cartesian components (Mx, My, Mz) in currently selected coordinate
system are shown as magenta squares, green triangles, and blue circles, respectively. Display
of the Cartesian components of magnetization can be useful, e.g., when performing the thermal
demagnetization of three orthogonal components of different coercivity (Lowrie 1990).
Optionally, the magnetic susceptibility diagram as measured after each demagnetization step
can be displayed as open circles connected with gray line.
Any of above-mentioned plots can be switched on/off using the check boxes in the upper right
corner of the diagram.
Absolute values corresponding to current mouse position are displayed in the black status bar in
the lower part of the diagram (hit the left mouse button to enlarge the cursor cross hair, (2)).
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Various demagnetization values and ratios are shown below the demagnetization diagram, (3):
•
•
•
•
•
•
•
•
•

•

•
•
•

Mo – absolute value of magnetization of the first demagnetization record (usually NRM)
Mmax – maximum intensity of magnetization
Mmin – minimum intensity of magnetization
Mx – intensity of magnetization of the last demagnetization step (x denote the step)
Mmax / Mo – maximum value of magnetization normalized by M0 (displayed in red when Mmax / M0 > 1)
Mmin / Mo – minimum intensity of magnetization normalized by M0
Mx / Mo – intensity of magnetization of the last demagnetization step normalized by M0
M(50%) – demagnetization value when intensity of magnetization decrease to 50 % of the M0 value (usually
known as the Median destructive field in AF demagnetization)
M(10%) – demagnetization value when intensity of magnetization decrease to 10 % of the M0 value (most of
the initial magnetization was removed; in the case of thermal demagnetization it can serve as a rough
estimate of the unblocking temperature)
Mx(0%) – demagnetization value when intensity of magnetization in the direction of X-axis is zero (useful in
the back-field isothermal demagnetization parallel to the X-axis of specimen where Mx(0%) represents the
coercivity of remanence, Hcr)
Ko – absolute value of magnetic susceptibility of the first demagnetization record (usually magnetic
susceptibility in natural state)
Kmax – maximum intensity of magnetic susceptibility
Kmax / Ko – maximum value of magnetic susceptibility normalized by K0
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5.2.1.3. XYZ plots tab-strip

XYZ plots tab-strip shows the Cartesian components of remanent magnetization in the current
coordinate system projected into three orthogonal planes. The plots are denoted according to
the direction of view: FRONT VIEW (projection into Y-Z plane, (1)), SIDE VIEW (projection into
X-Z plane, (2)), and TOP VIEW (projection into X-Y plane, (3)). In addition, the projection into
arbitrarily oriented vertical plane is shown, (4). The orientation of projection plane can be set by
moving a horizontal scroll bar below the diagram ((5), movement by 5 degrees when clicked in
the scroll bar area, by 1 degree when clicked on a scroll arrow). Direction of view is displayed in
degrees above the diagram as well as by the yellow arrow in the TOP VIEW diagram.

5.2.1.4. Principal component analysis (PCA) tab-strip
PCA tab-strip is designed to perform the principal component analysis in the two-plane
Zijderveld diagram, (1). Projection into the horizontal plane is displayed in blue, projection into
the vertical plane in green. The planes of projection can be chosen in the Settings window
(Tools → Settings). After inputting the upper and lower limits of demagnetization interval the
straight line is fitted using the least squares method.
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♦Performing principal component analysis
1. Input limits either manually in the Limits input boxes (2) or click on desired steps in a pair
of lists of demagnetization steps.
Note: Input boxes and lists are interchangeable; after selection the program automatically sets the upper and
lower limits.

2. Click on Include ORIGIN (3) to include the origin of the Zijderveld plot to a linear segment.
Click on Anchor to last point (3) to anchor a linear segment to last selected point in the
Zijderveld plot (simultaneous selection of Include ORIGIN will anchor a linear segment to
the origin).
3. Click on the CALCULATE button (4) to calculate a linear segment (after calculation the
button caption changes from CALCULATE to REVERSE).
4. Result of the analysis is displayed as Declination (Dec), Inclination (Inc), and the
Maximum angular deviation (MAD) in the Principal component frame (5) and as orange
straight line in the Zijderveld diagram.
Note: The results appear on the screen only, nothing is stored into the specimen file yet; new selection of limits
clears the Principal component frame and projection of principal component into the Zijdereld diagram.

Additionally, the principal component orientation and the circle corresponding to the
maximum angular deviation are displayed in the spherical projection of the Overview tabstrip in orange color.
5. Click on the REVERSE button (4) to obtain the reversely -polarized component.
6. To save the principal component into the specimen file insert the Name of component and
optionally a Note (6) and click on the APPEND TO FILE button (7).
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7. New record is added to the Records selector. The name of record is composed of the
principal component prefix (as set in the Settings window) plus the name input by the
user.
Additionally, the orientation and circle corresponding to the maximum angular deviation of
saved principal component(s) are displayed in the Overview tab-strip spherical projection
as magenta symbol(s).
8. To delete the saved record(s) go to the Edit tab-strip.
♥Tip: Selections made by clicking on the lists of demagnetization steps are visualized in the
Records selector and thus effective in all tab-strip options. Similarly, the selection
made in the Records selector is effective in the Line-find analysis option. Selection of
the limits for the purpose of the Line-find analysis can be, thus, made in any currently
active tab-strip option. This may be particularly helpful when the user needs to verify
the selection of limits in, e.g., spherical projection, module or susceptibility plots of
demagnetization data.
♦Zooming the Zijderveld diagram
1. Drag a rectangular zoom region using the mouse with the left button pressed.
2. To restore a full view click anywhere in the Zijderveld plot.

5.2.1.5. Great circle tab-strip
Great circle tab-strip is designed for displaying vector directions in a spherical projection and for
fitting of great circles within a selected interval of demagnetization steps. Vector directions
measured after individual demagnetization steps are plotted (in the current coordinate system)
either in the equal-angle projection (the Wulf or stereographic projection, denoted as Wulf) or in
the equal-area projection (the Lambert or Schmidt projection, denote as Lambert) (1). Default
projection can be selected in the Settings window (Tools → Settings). Solid symbols represent
directions in the lower hemisphere, open symbols represent directions in the upper hemisphere.
Individual points are connected with straight lines, direction of the first record (usually NRM) is
represented by a crossed symbol.
♦Performing great circle analysis
1. Input limits either manually in the Limits input boxes or click on desired steps in a pair of
lists of demagnetization steps (2).
Note: The input boxes and lists are interchangeable; after selection the program automatically sets the upper
and lower limits.

2. By default all selected points are weighted by intensity for the purpose of the great circle
calculation. Click on Normalized (3) check box to give the point on the great circle equal
weight. Click on Fisher mean (3) to calculate the mean vector of selected points.
3. Click on the CALCULATE button (4) to calculate a great circle / mean vector.
3. Results of the analysis are displayed as Declination (denoted as Dec), Inclination (Inc) of
the pole to the great circle, and Maximum angular deviation (MAD)in the Pole to great
circle frame (5) below the diagram and as orange circle and square corresponding to the
projection of the great circle and pole to it, respectively.
Note: The results appear on the screen only, nothing is stored into the specimen file yet; new selection of
demagnetization interval clears the Pole to great circle frame and orange symbols in the spherical projection
diagram.

4. To save the pole to the great circle into the specimen file insert the Name of the great
circle and optionally a Note (6), and click on the APPEND TO FILE button (7).

24

Remasoft 3.0 - User manual

5. New record is added to the Records selector. The name of record is composed of the
great circle prefix (as set in the Settings window) plus the name input by the user.
Additionally, saved great circle(s) and pole(s) to great circle(s) are displayed in the
Overview tab-strip spherical projection in magenta symbol(s).
6. To delete the saved record(s) go to the Edit tab-strip.

♥Tip: Selections made by clicking on the lists of demagnetization steps are visualized
in the Records selector and thus effective in all tab-strip options. Similarly, the
selection made in the Records selector is effective in the Great circle option. The
selection of the limits for the great circle analysis can be, thus, made in any currently
active tab-strip option.

5.2.1.6. Edit tab-strip
Edit tab-strip enables editing of specimen file headline, importing geological and magnetic
susceptibility data into specimen file and deleting individual records from specimen file.
Geological data, (1), (i.e. Orientation of specimen, Bedding and Fold axis, Orientation
parameters, Site name, Latitude, Longitude, Height, Rock, Age, Formation) can be imported
either manually or from geological file(s). Magnetic susceptibility measured after each
demagnetization step can be imported either manually or from susceptibility file(s).
♦Importing geological data
1. Click on the IMPORT GEOLOGICAL DATA button, (2).
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2. Select one or multiple geological file(s) (*.ged) and click on the OPEN button.
3. Imported geological data are immediately displayed in headline text boxes.
Note: The import routine works as follows. Specimen names stored in the geological file(s) are compared with
the specimen name of the current specimen file (displayed in the Name text box as well as in the Information
bar) character by character from the left. This consistency-from-the-left method is particularly useful when there
are more specimens of the same orientation. This is the case, for example, of several specimens cut from one
cylindrical sample or several cubes cut from one large block sample. In the geological file one stores the
orientations of these large block or cylindrical core samples as measured in the field regardless of how many
specimens they yielded after laboratory cutting. The orientation of the core, e.g., CR20 is used for all specimens
having a name starting with CR20: CR20-1, CR20-2, CR201, CR20/1.

4. Click on the SAVE button, (6), for recalculation of the remanence vectors and for saving
new data into the specimen file.

♦Importing magnetic susceptibility data
1. Click on the IMPORT SUSCEPTIBILITY button, (4).
2. Select one or multiple susceptibility file(s) (Agico's formats *.su3, *.su1, *.klf,
Tomasz Werner's data format *.kmi) and click on the OPEN button.
3. Imported susceptibility data are immediately displayed in the susceptibility column of the
data grid.
Note: As opposed to the import of geological data, in the process of importing magnetic susceptibility data a full
match in the specimen name and demagnetization step is required!

4. To save the changes in the specimen file click on the SAVE button, (6).
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♦Deleting record
1. Click on left column of the data grid (2) containing the records number to select the record.
2. Click on the DELETE RECORD button, (5), to delete the selected record from data grid.
Note: No changes in the specimen file are effective unless the file is saved by clicking on the Save button!

3. To save the changes in the specimen file click on the SAVE button, (6).

5.2.2. Auxiliary & Tool windows
5.2.2.1. Settings window
♦Launching Settings window
Press Auxiliary → Setting (or F12) in the main menu.
Settings window includes:

Spherical projection frame – selection of default spherical projection to be used in the
Preview, Overview windows, and Great circle tab-strip. The options are: the equal-angle
projection (the Wulf or stereographic projection, denoted as Wulf) or in the equal-area
projection (the Lambert or Schmidt projection, denoted as Lambert).
Zijderveld diagram frame – selection of the appearance of vector component diagram to be
shown in the Preview window and Overview, Line-find analysis tab-strips. Selection can be
done as follows:
1. Select a Vertical plane, either oriented north-south, denoted as N-S plane; or oriented
west-east, W-E plane.
2. Select the orientation of the Horizontal plane, either north in the top position (N on top) or
east on the top position (E on top).
Symbols and units frame – used in opening *.jr6 / *.jra data files or in importing external
data files.
• NRM symbol – denote symbol in the State column indicating Natural remanent
magnetization record(s), e.g., ‘NRM’, ‘NS’, ‘0’, ‘A0’, ‘0mT’…etc. There are two optional
boxes to set NRM symbols for distinguishing between alternating-field (AF demag) or
thermal (Th.demag) demagnetizations (blank by default).
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• Prefix/suffix – set prefix/suffix to distinguish between alternating-field (AF demag) or
thermal (Th.demag) records, e.g. ‘A10’ – AF demagnetization using a field of 10 [Units],
T500 – thermal demagnetization using temperature 500 [Units]. Leave blank when only
numbers are used, e.g. ‘10’, ‘500’, …etc.
• Principal component/Great circle prefixes – set prefixes for new principal component(s) or
great circle(s) names as appended to the Specimen file(s) during principal
component/great circle analyses.
• Units – set units for AF or thermal demagnetization. Units are stored in Specimen files and
are used for labeling horizontal axes in Module plots and in the list of Records.
Default orientation parameters frame – set default orientation parameters describing
specimen orientation scheme.
Note: Default orientation parameters are used in opening *.jra file or importing external data file; *.jr6 files
already contain orientation parameters.

Default site position frame – default position of sampling site to be used in the Virtual
Geomagnetic Pole calculation (Group statistics window).
• Latitude – geographic latitude of the sampling site.
• Longitude – geographic longitude of the sampling site
Note: Sign conventions for geographic locations: Latitudes increase from –90° at south geographic pole to 0° at
equator and to +90° at the north geographic pole. Longitudes east of the Greenwich meridian are positive, while
westerly longitudes are negative.

Show tips – indicates whether quick tips are shown when the mouse is paused over some
user interface features (i.e. diagram, selector, …etc).
♦Saving setting
Click on the SAVE button, setting are written into the setting file.
♦Closing Setting window without saving
Click on the CLOSE button, window is closed without saving.

5.2.2.2. Geological file window
Geological file window is designed for creating/opening of geological data file(s).
♦Launching Geological file window
Press File → New → Geological file (or CTRL + N) or File → Open (or CTRL + O) and select
geological file name(s).
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General information about sampling site are displayed in three frames:
• Sampling site information: Site name, Latitude, Longitude
• Rock characteristics: Rock name, rock Age, abbreviated Formation (Frm.)
• Orientation parameters
Orientation of individual samples are displayed in the table. Each records contains:
Specimen name, Azimuth of specimen, Plunge of specimen, and orientations of two
mesoscopic foliations and two mesoscopic lineations. Each mesoscopic feature is label using
a two-letter Code1 and Code2, for the 1st and 2nd foliation, recpectivelly. Dip direction (Strike)
and Dip of the foliation is denoted as Foli(1/2) D, and Foli(1/2)I, respectivelly. Trend and
Plunge of the lineation is denoted as Line(1/2)D, and Line(1/2)I, respectively.
♦Saving geological file
Click on the SAVE AS button, select file name, and click on the SAVE button
♦Deleting record
1. Click on left column of the data grid containing the records number to select the record.
2. Click on the DELETE RECORD button to delete the selected record from data grid.
Note: No changes in the specimen file are effective unless the file is saved by clicking on the SAVE AS button!
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5.2.2.3. Coordinate system rotation window
Coordinate system rotation window facilitates rotation of the unit vector from one coordinate
system to another using orientation angle and AGICO orientation parameters. This may be
particularly useful in understanding the basic idea of the orientation parameters.
♦Rotating vector in various coordinate systems
1. Press Tools → Coordinate system rotation in the main menu.
2. Coordinate system rotation window appears.

3. Set the custom Orientation parameters.
4. Select the prior-rotation Coordinates.
5. Manually insert Vector orientation as Declination and Inclination into green text boxes.
6. Click on the DISPLAY button, vector orientation is displayed as a green point in the
spherical projection diagram.
7. Manually insert Specimen orientation and/or Bedding orientation and/or Fold axis
orientation.
8. Select the desired post-rotational Coordinates.
9. Rotation from the prior-rotation to post-rotation coordinate system is performed;
orientation of the rotated vector is displayed in green Vector orientation text boxes and as
a green point in the spherical projection diagram.
10. To clear input boxes click on the CLEAR button.

5.2.2.4. Plane from 2 lineations window
This tool window is useful, e.g., in creating a geological data file when a plane is expressed as
two lineations.
♦Calculating a plane from two lineations
1. Press Tools → Plane from 2 lineations in the main menu.
2. Plane from 2 lineations window appears.
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3. Manually insert declinations and inclinations of two vectors (denoted as Dec1, Inc1, Dec2,
Inc2) and click on the CALCULATE button (or press ENTER).
4. The orientation of the plane is displayed as Declination (Dec) and Inclination (Inc) in red
text boxes; the Angle between vectors is in yellow text box. The plane together with the
original lineations is displayed in the spherical projection as red circles and green and
blue points, respectively.
5. To clear input boxes click on the CLEAR button (or press ESC).
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5.3. Group statistic window
Group statistics window was designed for analyses on a group of specimens. It consists of:
(3)Spherical
projection

(1) Headline

(2)Demagnetization states
selector

(4)Coordinates
selector
(7) Records
selector
(5) Display
selector
(6)Statistics
selector
(10) Normal
button
(11) Reverse
button
(12) Invert
button
(8) Disregard record(s)
button
(9) Restore
button

(13) Mean direction
frame
(14)Orientation matrix
Great circle intersection
frame
(15) Virtual geomagnetic pole
frame

(1) Headline
(2) Demagnetization States selector
(3) Spherical projection plot
(4) Coordinates selector
(5) Display selector
(6) Statistics selector
(7) Records list
(8) DISREGARD RECORD(S) button
(9) RESTORE button
(10) NORMAL button
(11) REVERSED button
(12) INVERT button
(13) Mean direction frame
(14) Orientation matrix frame
(15) Virtual geomagnetic pole position (VGP) frame
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♦Launching the Group statistics window
Press File → Group statistics (or CTRL + G) in the main menu.
♦Closing the Group statistics window
Press File → Exit (or CTRL + X) in the main menu.
♦Opening specimen files for the groups statistics
1. Press File → Open (or CTRL + O) in the main menu. Open multiple window appears on
screen.

2. Select type of file in the List file of types. Individual Specimen file(s), or Fisher statistics
output file(s) (*.rsf) can be opened.
3. Select file(s) by either dragging the mouse over File names (left mouse button pressed
[+CTRL for individual multiple selection, +SHIFT for continuous multiple selection]) or by
clicking on the SELECT ALL button. To deselect all files click on the Clear selection button.
4. When desired files are selected click on the OPEN button.
5. After opening, the selected files are pooled together and all available demagnetization
steps and principal component/great circle names are displayed in the States checkbox
list.

33

Remasoft 3.0 - User manual

♦Closing specimen files
Press File → Close (or CTRL + Z) in the main menu. All selected files are closed and the
States checkbox list is cleared.
♦Selecting demagnetization step/components/great circles
1. Click on the States checkbox list to select demagnetization step(s) or component/great
circle name(s) to be included in the statistics. More than one item can be selected (i.e.
several differently-named components can be processed together).
2. Vector directions (denoted as Data in the Display frame) are displayed as black symbols,
great circles as green arches. Mean direction (Mean) calculated from the currently
displayed data and projection of the 95% confidence cone (A95) is plotted as magenta
crossed symbol and magenta line, respectively. Solid symbols and lines represent
directions in the lower hemisphere, open symbols and dashed lines represent directions in
the upper hemisphere. Optionally, the projection of the semi-angle of precision/MAD of
individual data (a95) can be displayed in gray line, and three eigenvectors of the
orientation matrix (Orient. matrix) calculated from the currently displayed data plotted as
blue numbers 1, 2, 3. Coordinate system corresponds to the highest system available in
the selected files. (Note: Data for all coordinate systems may not be available in all
selected files; the number of records may, thus, differ when different coordinate systems
are chosen using the Coordinates selector).
3. List of data containing the specimen names, demagnetizing state, declination and
inclination in the current coordinate system and precision/MAD is show in the Records list.
Numerical results of the statistics calculated from currently displayed data are shown in
the frames below the spherical projection.

Mean direction frame
• N – number of currently displayed data included in the statistics.
• Dec – declination of the mean vector.
• Inc – inclination of the mean vector.
• R – length of the resultant vector (after vector addition of a set of N unit vectors); R is
always ≤ N and approaches N only when the vectors are tightly clustered.
• k – the best estimate of the precision parameter.
N–1
k=N–R

•

a95 – the angle within which the unknown true mean lies at 95% confidence level.
cos α(1 – p) = 1 –

⎧⎪

()

N–R⎨ 1
R ⎩
⎪ p

1
N–1

⎫⎪

– 1⎬

⎭⎪

where (1 – p) = 0.95, i.e. 95%.

♦Saving mean direction results
1. Insert Name of the site and State (i.e. component name).
2. Click on the SAVE button.
3. Select/Insert a name of the Fisher statistics output file (*.rsf); when the file already
exists the new record is appended in the end of the file.
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Orientation matrix frame
•
E1 – 1st eigenvalue and declination / inclination of the 1st eigenvector of orientation
matrix.
•
E2 – 2nd eigenvalue and declination / inclination of the 2nd eigenvector of orientation
matrix.
•
E3 – 3rd eigenvalue and declination / inclination of the 3rd eigenvector of orientation
matrix.
Orientation matrix is calculated as:
2

1
O=N

∑li

∑limi
2

∑limi ∑mi

∑lini
∑mini
2

∑lini ∑mini ∑ni

th

where li, mi, and ni are the directional cosines of the i linear element.

♦Saving the 3rd eigenvector results
1. Insert Name of the site and State (i.e. component/great circle name).
2. Click on the SAVE button.
3. Select/Insert a name of the Fisher statistics output file (*.rsf); when the file already
exist the new record is appended in the end of the file.
♥Tip: The 3rd eigenvector of the orientation matrix can be used as an estimate of the
intersection of a number of great circles.

VGP (Virtual geomagnetic pole) frame
•
•

Site Lat – geographic latitude of the sampling site. Default location is set in the
Setting window; after inserting a new location press the Recalculate button. New
location is automatically set as default site location.
Site Lon – geographic longitude of the sampling site
Sign conventions for geographic locations: Latitudes increase from –90° at south geographic pole to 0° at
equator and to +90° at the north geographic pole. Longitudes east of the Greenwich meridian are
positive, while westerly longitudes are negative.

•
•
•
•
•
•

Pole Lat – geographical latitude of the virtual pole
Pole Lon – geographical longitude of the virtual pole
PaleoLat – magnetic colatitude which is the great circle distance from site to pole
dp – semi-axis of the confidence ellipse along the great circle path from site to pole
dm – semi-axis of the confidence ellipse perpendicular to that great circle path
ASD – angular standard deviation of individual VGPs from the mean VGP

♦Saving VGP results
1. Insert Name of the site
2. Click on the SAVE button
3. Select/Insert a name of the VGPs output file (*.txt); when the file already exists the
new record is appended in the end of the file.
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♦Subsequent selecting within displayed data
1. Drag a rectangle in the spherical projection plot: left mouse button pressed selects all data
points within the rectangle, right mouse button pressed selects data points projected on
the lower hemisphere, middle mouse button pressed selects data points projected on the
upper hemisphere. Selected data points appear in red color in the plot and are also
selected in the Records list. To deselect all data points click anywhere in the plot.
2. Click the mouse on the desired record in the Records list. For multiple selection drag
mouse with the left mouse button pressed over desired records in the Records list [+CTRL
for individual multiple selection, +SHIFT for continuous multiple selection]. Selected
records appear as the red data point in the spherical projection plot. To deselect all
records click on the headline of the Records list.
3. To invert selection click on the INVERT button.
4. After calculating the orientation matrix the whole displayed data set can be divided into
two groups of data. One groups contains vectors deflected less than 90° from the first
eigenvector of the orientation matrix while second groups contains vectors deflected more
than 90° from the first eigenvector of the orientation matrix. The groups are technically
denoted as normally- polarized data and reversely-polarized data, respectively. To select
the normally-polarized data click on the NORMAL button. To select the reversely-polarized
data click on the REVERSED button.
♦Disregarding selected record
1. Selected record(s) can be disregarded from the statistics by clicking on the DISREGARD
RECORD(S) button. All group statistics results are automatically recalculated (i.e. Mean
direction, Orientation matrix, and VGP). Multiple disregarding can be done. Note that the
record are disregards in the virtual memory file only; no records are deleted from the
specimen files store on disk!
2. Click on the RESTORE button to restore the original set of records.
♦Transposition of the reversely-polarized data
By default both normally- and reversely-polarized vectors are displayed in their actual
orientation. Click on the Transposed option in the Statistic frame in order to display the
reversed vectors of the reversely-polarized data. Click on the Normal option to display all
data in their actual orientation. Note: After transposition all group statistics results are
automatically recalculated (i.e. Mean direction, and VGP).
♥Tip: Group statistics is calculated from the currently displayed records. Combined use of
the mouse selections; Normal, Reversed, Invert, Disregard record(s), and Restore
buttons; and Normal and Transposed statistics options provides a power tool for
calculating group statistics from various data subsets. Statistics results of different
data subsets can be appended into the output files using the Save buttons; currently
displayed graphics can be either printed or exported to the graphic file.
♦Saving individual data
1. Press File → Save as (or CTRL + S) in the main menu.
2. Select type of file: Group statistics file (*.rsf), Magnetostratigraphy MPS file (*.txt),
SpheriStat file (*.dat), or original Agico JR6 file (*.jr6).
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3. Insert file name and click on the SAVE button.
♦Exporting the graphics into graphic file
1. Press Graphics → Export (or CTRL + E) in the main menu.
2. Select directory and file name.
3. Graphics will be stored as a vector graphics in the Windows metafile allowing for further
image processing.
♦Printing the currently displayed graphics
1. Press Graphics → Print (or CTRL + P) in the main menu.
2. Select a printer
Note: Selected printer will be set as Windows default printer.

3. Printing graphics using: window appears. Specify printing options.

4. Click on the PRINT button. To abort printing click on the CANCEL button.

5.3.1. Tool windows
5.3.1.1. Angle between vectors
♦Calculating angle between two vectors
1. Press Tools → Angle between vectors in the main menu.
2. Angle between vectors window appears.

3. Manually insert declinations and inclinations of two vectors (denoted as Dec1, Inc1, Dec2,
Inc2) and click on the CALCULATE button.
4. Result is displayed in the green box (denoted as Angle).
5. To clear input boxes click on the CLEAR button.
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5.3.1.2. Magnetic inclination
♦Calculating magnetic inclination corresponding to geographic latitude and vice versa
1. Press Tools → Magnetic inclination in the main menu.
2. Magnetic inclination window appears.

3. Manually insert either geographic Latitude or magnetic Inclination and click on the
appropriate arrow.
4. To clear input boxes click on the CLEAR button.
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ORIENTATION PARAMETERS
Parameter P1
It is clock value of the direction of the
fiducial mark drawn on the frontal side
of cylinder. This arrow is X1 axis of the
specimen coordinate system. The
orientation of the arrow may, or need
not, be measured.

P1=12

P1=3

P1=6

Parameter P2
Its value is 0 or 90.
P2=0

if the dip of the frontal side is measured.

P2=90

if the plunge of the cylinder (drilling) axis is measured.

Parameter P3
It is clock value of the direction (visualized by arrow which need not
necessarily be drawn) which is measured in the field.

Parameter P4
P4=0

Value zero means that azimuth of dip and dip of mesoscopic foliation
are measured.

P4=90

Value 90 means that strike ( right oriented ) and dip are measured.
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Examples
Agico system:
P1 = 12
P2 = 90
P3 = 6
P4 = 0
measured

fiducial mark is oriented upwards
plunge of cylinder axis is measured
azimuth of dip of frontal plane is measured in the field
azimuth of dip and dip of mesoscopic foliation are

University of Santa Barbara:
P1 = 12
fiducial mark is oriented upwards
P2 = 0
dip of frontal line is measured
P3 = 3
the strike of frontal plane is measured in the field
P4 = 90
strike and dip of mesoscopic foliation are measured
Paleomagnetic laboratory in Espoo:
P1 = 12
fiducial mark is oriented upwards and its orientation is also
measured in the field => P1 = P3 = 12
P2 = 90
plunge of cylinder axis is measured
P3 = 12
see P1
P4 = 0
azimuth of dip and dip of mesoscopic foliation are
measured
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